Currently experiencing a network problem at our hosting provider
Incident Report for ActiveProspect
Resolved
We have had no further trouble with our host's connection to the internet and are marking this issue resolved. We will follow up with a post-mortem once we are able to extract additional information from IBM. As mentioned in previous status page incidents, we are moving our infrastructure to a different cloud provider in Q2 through Q4 of 2020.
Posted Jun 09, 2020 - 22:00 CDT
Update
TrustedForm for Facebook is now fully operation again.
Posted Jun 09, 2020 - 20:18 CDT
Monitoring
IBM Cloud is now accessible to the internet now and our services are back online. There was some fallout with our integration with Facebook Lead Ads and leads from this service are currently delayed. We are working to resolve that issue.
Posted Jun 09, 2020 - 19:44 CDT
Update
We are receiving unofficial word that some of our hosts services are coming back online again. We are also seeing better health overall in our own services.
Posted Jun 09, 2020 - 19:24 CDT
Update
We have received information that our host's internal networks are operating normally but that they are having trouble with their connections to the Internet globally.
Posted Jun 09, 2020 - 18:38 CDT
Identified
We have confirmed that our host, IBM Cloud, is having a global outage. All IBM cloud customers appear to be affected. Our services are intermittently available. We are currently evaluating our options for restoring full capacity.
Posted Jun 09, 2020 - 18:13 CDT
Investigating
We are investigating and will report more soon.
Posted Jun 09, 2020 - 17:27 CDT
This incident affected: LeadConduit, LeadConduit Classic, TrustedForm Application, TrustedForm Script, SuppressionList, ActiveProspect ID, and TrustedForm Facebook.