LeadConduit issue verifying TrustedForm certificates on Facebook leads
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 18:37 CDT
Monitoring
The fix for this has been deployed and we are monitoring the results.
Posted Aug 07, 2024 - 16:37 CDT
Identified
We've identified an issue where TrustedForm certificates accompanying Facebook Lead Ad leads may be considered as having an invalid format by LeadConduit. That is, acceptance criteria or other rules on TF Certificate validity may be incorrectly met. A fix is in the process of being deployed as quickly as possible.
Posted Aug 07, 2024 - 15:39 CDT
This incident affected: LeadConduit.