LeadConduit Batch deliveries missing
Incident Report for ActiveProspect
Resolved
Batch deliveries are working normally again. Deliveries that were scheduled between 5:00pm (CT) yesterday and 10:45am (CT) today will have run immediately, and will include leads received in the meantime.
Posted Aug 16, 2022 - 11:05 CDT
Monitoring
The root cause, an issue with our hosting provider, has been fixed and batch deliveries are resuming normal operations.
Posted Aug 16, 2022 - 10:47 CDT
Investigating
After an infrastructure upgrade yesterday at approximately 5:00pm (CT), some batch deliveries were not created or delivered correctly. We're investigating the issue and will keep you updated here.
Posted Aug 16, 2022 - 09:32 CDT
This incident affected: LeadConduit.