Errors from LeadConduit integration: Blacklist Alliance
Incident Report for ActiveProspect
Resolved
The LeadConduit integration for Blacklist Alliance has been updated and is working correctly again.
Posted Mar 01, 2022 - 15:01 CST
Update
We have learned that the service URL has been changed by the provider, and are in the process of updating the LeadConduit integration accordingly.
Posted Mar 01, 2022 - 12:06 CST
Identified
The third-party service that provides the Blacklist Alliance Litigation Firewall integration is returning errors due to an expired security certificate. ActiveProspect is trying to contact the provider, but until they correct this issue, this service will be unavailable from LeadConduit.
Posted Mar 01, 2022 - 11:30 CST
This incident affected: LeadConduit.