TrustedForm Application Degraded Networking

Incident Report for ActiveProspect

Resolved

After investigating & monitoring further, we have confirmed that this issue is resolved.
Posted Feb 26, 2021 - 20:47 CST

Monitoring

We identified potentially degraded network connectivity to our TrustedForm application between 6:15pm CST and 6:40pm CST. We have been monitoring over the past hour, and network connectivity appears to be back to normal. We will notify if anything indicates otherwise.
Posted Feb 26, 2021 - 19:42 CST
This incident affected: TrustedForm Application.