TrustedForm Application returning 500s
Incident Report for ActiveProspect
Resolved
A database node became disconnected from the network in a flapping manner and has now returned and is no longer flapping.
Posted May 20, 2020 - 00:42 CDT
Investigating
Starting around 11:30pm CDT the TrustedForm Application started returning an elevated number of HTTP response code 500s. We are currently investigating why this is happening.
Posted May 20, 2020 - 00:21 CDT
This incident affected: TrustedForm Application.