TrustedForm Certificates display blank page
Incident Report for ActiveProspect
Resolved
This incident has been resolved. No data was lost and all impacted claim archives will be fixed in the upcoming week. Thank you again for your patience.
Posted Sep 23, 2022 - 14:44 CDT
Monitoring
We have deployed an update to TrustedForm and are monitoring to ensure that certificates are correctly displayed. We are currently investigating archives that may display a blank page and are working on fixing them. No certificate data was lost. We appreciate your patience during this event.
Posted Sep 23, 2022 - 12:57 CDT
Update
A fix has been coded for viewing Certificates immediately after they are claimed. It is being deployed shortly and should be fixed within the hour.
Posted Sep 23, 2022 - 12:07 CDT
Update
We've identified the root cause and are working on a correction.

Claim archives (generated roughly 15 mins after a claim request is made) will now display correctly. We will fix the archives that were stored with blank Certificates. Those started at 8:45a CT and ended at 11:20a CT.

The Certificate will still display blank until the archive is created. This is a temporary view and no data has been lost. We will have this fixed today.
Posted Sep 23, 2022 - 11:33 CDT
Update
After investigation we've determined that no data has been lost. We are continuing to investigate the cause of the issue.
Posted Sep 23, 2022 - 11:06 CDT
Investigating
We are currently investigating an issue where unclaimed and newly claimed TrustedForm certificates are displaying an empty page when viewed.
Posted Sep 23, 2022 - 10:50 CDT
This incident affected: TrustedForm Application.