Incorrect outcomes for Trestle integration
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 15:05 CDT
Monitoring
There was a problem with an updated version of the LeadConduit integration with Trestle, which incorrectly parsed the response from that system. Between about 2:25 and 2:50 (CT), those events in LeadConduit were incorrectly marked as "failure", though the standard filter rule steps in place in most flows did not halt processing based on that. The change has been reverted.
Posted Mar 28, 2024 - 14:51 CDT
This incident affected: LeadConduit.