Investigating issues with TrustedForm Stored Certificates page
Incident Report for ActiveProspect
Resolved
We have implemented a fix for the stored certificates table, and it should now populate with recently retained certificates as normal.
Posted Nov 26, 2024 - 18:14 CST
Identified
We believe we have identified the cause of issue with the stored certificates table not being populated when viewed in the TrustedForm app, and are working on deploying a fix.
Posted Nov 26, 2024 - 15:07 CST
Investigating
We are currently investigating an issue with stored certificates not being populated in the table.
Posted Nov 26, 2024 - 14:35 CST
This incident affected: TrustedForm Application.