TrustedForm application & claim API offline
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 29, 2019 - 14:58 CDT
Update
TrustedForm is stable and the issue that caused the outage has been remediated.
Posted 3 months ago. Jul 29, 2019 - 14:57 CDT
Monitoring
We had a critical server fail during a software deploy. We have failed over to a standby and the application is running properly now. We are monitoring the system.
Posted 3 months ago. Jul 29, 2019 - 14:18 CDT
Investigating
The TrustedForm application & claim API are offline due to unscheduled maintenance. We're investigating the issue now.
Posted 3 months ago. Jul 29, 2019 - 13:57 CDT
This incident affected: TrustedForm Application.