Minor Lead Processing Delay
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 11:30 CDT
Update
The 3rd party we use which was experiencing intermittent errors early this morning has resolved their issues, and our processes have returned to a nominal state.

Thank you for your patience,
The LeadConduit Team
Posted Sep 22, 2022 - 11:29 CDT
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 11:27 CDT
Investigating
We are currently experiencing intermittent errors with one of our 3rd party services. Because of this, customers may experience minor delays while processing leads, or see discrepancies in our graphs and reports. We are monitoring the situation closely to ensure services remain available and no data is lost. We will continue to provide updates as the situation changes or new information is available.

Thank you,
The LeadConduit Team
Posted Sep 22, 2022 - 10:27 CDT
This incident affected: LeadConduit.