TrustedForm Claim API outage
Incident Report for ActiveProspect
Resolved
The deployment has rolled back and the claim API is operational again. All claim calls that received an HTTP 500 from the claim API will need to be retried. If you are a LeadConduit customer, these claim calls will be automatically retried on your behalf and no further action is necessary.

We have identified a process issue and will be putting in the necessary protection to prevent this mistake going forward. Please accept our apologies for this mistake.
Posted 12 days ago. Aug 13, 2019 - 15:48 CDT
Identified
The TrustedForm claim API is experiencing an outage currently and is returning HTTP 500s across the board. We have identified the problem as an inappropriately deployed software revision. The team is working on rolling it back.
Posted 12 days ago. Aug 13, 2019 - 15:37 CDT
This incident affected: TrustedForm Application.