Earlier today, Batch File Configuration experienced issues due to the AWS outage. Those issues have been resolved. We appreciate your patience.
Posted Oct 20, 2025 - 16:45 CDT
Update
Batch File Configuration is still unavailable in LeadConduit. We appreciate your continued patience. Our cloud platform, AWS (https://health.aws.amazon.com/health/status) is actively working to resolve this issue with urgency. At this time, we do not have a definitive ETA to share. We will be providing hourly updates until this issue is resolved.
Posted Oct 20, 2025 - 16:12 CDT
Update
Batch File Configuration is still unavailable in LeadConduit. We appreciate your continued patience. Our cloud platform, AWS (https://health.aws.amazon.com/health/status) is actively working to resolve this issue with urgency. At this time, we do not have a definitive ETA to share. We will be providing hourly updates until this issue is resolved.
Posted Oct 20, 2025 - 14:56 CDT
Monitoring
Batch File Configuration is currently unavailable in LeadConduit. Our cloud platform, AWS (https://health.aws.amazon.com/health/status) is actively working to resolve this issue with urgency. At this time, we do not have a definitive ETA to share. We will be providing hourly updates until this issue is resolved.