TrustedForm Claiming/Retaining Issues

Incident Report for ActiveProspect

Resolved

This incident has been resolved.
Posted Dec 20, 2024 - 09:48 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2024 - 09:23 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 20, 2024 - 09:15 CST

Update

We are continuing to investigate this issue.
Posted Dec 20, 2024 - 09:14 CST

Investigating

There may be intermittent errors when attempting to claim or retain a TrustedForm certificate. This is due to a database restart. Engineering is investigating and expects normal functionality to return shortly.
Posted Dec 20, 2024 - 09:13 CST
This incident affected: TrustedForm Application.