Slow LeadConduit Classic API Responses
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 29, 2019 - 10:42 CDT
Monitoring
A temporary fix is in place and LeadConduit Classic should be back to normal now.
Posted 3 months ago. Jul 29, 2019 - 09:35 CDT
Investigating
The LeadConduit Classic API – which also provides much of the data used by the LeadConduit Classic UI – started responding more slowly and with occasional timeout errors overnight. This seems to be due to an excessive volume of API calls made by a customer. Until this is corrected, the LCC UI and direct API access may be slower than normal.
Posted 3 months ago. Jul 29, 2019 - 06:26 CDT
This incident affected: LeadConduit Classic.