TrustedForm claim API and application offline
Incident Report for ActiveProspect
Resolved
We have resolved the problem that was causing an outage in the claim API and application. This was due to an edge case bug we uncovered in our deployment process. We have prioritized a fix for that bug in order to avoid this from occurring again.
Posted 3 months ago. Jul 31, 2019 - 22:49 CDT
Identified
We have identified the root cause and are working to resolve it.
Posted 3 months ago. Jul 31, 2019 - 22:41 CDT
Investigating
We are investigating an outage of the claim API that occurred while rolling out an update to increase performance.
Posted 3 months ago. Jul 31, 2019 - 22:39 CDT
This incident affected: TrustedForm Application.