LeadConduit Classic Lead Submission Change
Incident Report for ActiveProspect
Resolved
We have added network configuration and servers to restore the legacy functionality that allowed lead submissions to LeadConduit Classic via the `app.leadconduit.com` domain name, and it should be working as previously.
Posted Sep 23, 2020 - 21:22 CDT
Identified
Leads being submitted to LeadConduit Classic using the app.leadconduit.com domain name are now receiving an HTTP 301 (Moved Permanently) redirect to classic.leadconduit.com. Systems which cannot follow this redirect are currently unable to submit leads to LeadConduit Classic.

The LeadConduit Classic posting instructions have used the classic.leadconduit.com domain for 4 years and luckily most of our customers have implemented that domain for their lead submissions during that time. For those who hadn't yet made the change, we attempted to proactively reach out via email. We also noted in our system maintenance published a week ago that "LeadConduit Classic will only be available from classic.leadconduit.com" after the move.

Unfortunately it has come to our attention that we still have some impacted customers. It is currently our highest priority to restore the legacy functionality that allowed lead submissions to LeadConduit Classic via the app.leadconduit.com domain name. That effort is underway.

For some, the most expedient solution might be for all lead submissions to change from https://app.leadconduit.com/v2/PostLeadAction URL to https://classic.leadconduit.com/v2/PostLeadAction.
Posted Sep 23, 2020 - 18:08 CDT