LeadConduit Classic Issue
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 13:19 CDT
Monitoring
All LeadConduit components – lead-handling, UI, and API – are running normally again. Leads "spooled" to disk are being replayed as quickly as possible.
Posted Sep 23, 2020 - 10:26 CDT
Identified
We've believe we've identified the root cause, and are working to address it. The system is more stable. Leads spooled will be replayed ASAP.
Posted Sep 23, 2020 - 10:12 CDT
Investigating
LeadConduit Classic is experiencing elevated error rates across lead-handling, UI, and API.
Posted Sep 23, 2020 - 09:47 CDT