Brief TrustedForm Database Connectivity Interruption
Incident Report for ActiveProspect
Resolved
No further repercussions have been observed.
Posted 7 months ago. Mar 11, 2019 - 20:44 CDT
Monitoring
The TrustedForm Claiming application suffered a brief network interruption to one of its redundant database hosts, lasting six minutes.

No Certificate or Claim data has been lost, however a small percentage of Claim operations were interrupted.

If you need help resolving any claim operations, please reach our to our Customer Support team.
Posted 7 months ago. Mar 11, 2019 - 19:57 CDT
This incident affected: TrustedForm Application.