TrustedForm Application Database Node Failure
Incident Report for ActiveProspect
Resolved
A node had become intermittently available. This issue has been resolved and we continue to monitor the database cluster.
Posted Oct 08, 2020 - 17:44 CDT
Investigating
We are currently investigating this issue.
Posted Oct 08, 2020 - 17:27 CDT
This incident affected: TrustedForm Application.