Elevated TrustedForm claim API error rate
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 30, 2019 - 19:23 CDT
Monitoring
The TrustedForm claim API experienced an outage from 3:12pm central until 4:01pm central. The root cause was a failed software deployment. We are reworking that process to protect against this specific failure again.
Posted 6 months ago. Apr 30, 2019 - 16:16 CDT
This incident affected: TrustedForm Application.