TrustedForm for Facebook Claim Outage
Incident Report for ActiveProspect
Resolved
We have resolved the error with Facebook's API that caused this outage. All claims on Facebook TrustedForm certificates will be automatically retried by LeadConduit. No further action is necessary on your part.
Posted 10 days ago. Aug 15, 2019 - 19:14 CDT
Identified
Starting at 12pm central today August 13th, 2019, the Facebook API started returning an error when claiming a TrustedForm certificate for Facebook. This causes our claim API to also return an HTTP 500 error. Our team is aware of the problem and working diligently to solve it.
Posted 12 days ago. Aug 13, 2019 - 16:58 CDT
This incident affected: TrustedForm Application.