LeadConduit lead submission problem
Incident Report for ActiveProspect
Resolved
LeadConduit is operating in a stable fashion. As always, we take our reliability seriously will follow up on this incident by scheduling work required to mitigate the chance of this happening in the future.
Posted Jun 29, 2020 - 17:57 CDT
Monitoring
We think we have identified the issue as a misbehaving third party service. We disabled that service temporarily to restore stability. and that appears to have worked. We are still monitoring the situation.
Posted Jun 29, 2020 - 17:04 CDT
Update
We are continuing to investigate the root cause of this issue.
Posted Jun 29, 2020 - 16:42 CDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 16:13 CDT
Investigating
Our monitoring has alerted us to an anomaly in LeadConduit lead submissions. We are currently investigating.
Posted Jun 29, 2020 - 16:11 CDT
This incident affected: LeadConduit.