Slow TrustedForm claim retrieval
Incident Report for ActiveProspect
Resolved
This incident was resolved as of 6pm central, Friday August 9th. We identified and fixed a bug that was causing certificate restoration to fail. Thank you so much for your patience.
Posted 2 months ago. Aug 10, 2019 - 06:13 CDT
Identified
TrustedForm claim retrieval is not working properly currently. We are aware of this problem and are in the process of testing a fix.
Posted 2 months ago. Aug 09, 2019 - 15:11 CDT
This incident affected: TrustedForm Application.