LeadConduit UI Event Displays
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 16:16 CDT
Monitoring
Current events are being displayed accurately and we are working to repopulate the remaining missing events in the UI. Missing events should be displayed correctly sometime tomorrow as we work to backfill the data. Today's issue did not impact lead processing or storage. We will continue to monitor.
Posted Sep 27, 2021 - 16:51 CDT
Identified
We have identified the issue and it is possible that some events from the past 24 hours may not be displayed properly in the LeadConduit UI. This only affects the display of events, this does not impact lead processing or storage. We will continue to update as we resolve the issue.
Posted Sep 27, 2021 - 12:48 CDT
Investigating
We are currently investigating an issue with displaying events in the LeadConduit UI. We will continue to update as we learn more.
Posted Sep 27, 2021 - 10:50 CDT
This incident affected: LeadConduit.