Elevated Error Rate TrustedForm Claim API
Incident Report for ActiveProspect
Resolved
As of 3:04 PM central time, claiming error rates and latency have to return to normal.

If you are calling the TrustedForm claim API directly from your system, you will need to retry all claim calls that did not result in an HTTP 201. If you are processing leads through LeadConduit, all your failed claim calls will be automatically retried for you. There is non further action necessary on your part.

We apologize for the inconvenience this caused.
Posted Oct 15, 2020 - 15:22 CDT
Investigating
The TrustedForm Claim API is currently experiencing an elevated error rate and increased latency. We are working to identify the cause of the errors and we appreciate your patience as we work to resolve them.
Posted Oct 15, 2020 - 15:08 CDT
This incident affected: TrustedForm Application.