Increased TrustedForm JavaScript error rates
Incident Report for ActiveProspect
Resolved
We have deployed additional capacity and have been monitoring error rates, which have returned to normal. This issue is resolved.
Posted Nov 14, 2019 - 15:55 CST
Update
Additional servers are currently being provisioned by our hosting provider. Once they are online, we will proceed with configuring them as necessary and will update again.
Posted Nov 13, 2019 - 16:13 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 15:25 CST
Identified
We are seeing a slight increase in error rates with the TrustedForm javascript. This is causing < 1% of page visits to be missing a TrustedForm certificate URL. We are provisioning additional capacity to bring down the error rates.
Posted Nov 13, 2019 - 12:15 CST
This incident affected: TrustedForm Certify.