LeadConduit Classic Processing Delay
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 17:42 CDT
Monitoring
The system has stabilized and is running normally again now. We'll replay spooled leads as quickly as possible, and monitor performance closely.
Posted Apr 29, 2020 - 15:19 CDT
Investigating
Starting about 2:00PM CT today, LeadConduit Classic's lead-handling capacity began being overwhelmed. Some inbound leads are being spooled to disk for later processing while we identify the root cause of the issue.
Posted Apr 29, 2020 - 14:46 CDT
This incident affected: LeadConduit Classic.