LeadConduit Classic API and Login Issues
Incident Report for ActiveProspect
Resolved
All systems are operating normally again.
Posted Jan 11, 2018 - 10:08 CST
Monitoring
The issues with the API are improving and login is available. We are continuing to monitor the situation and confirm the root cause.
Posted Jan 11, 2018 - 09:20 CST
Investigating
We are currently investigating an outage with the LeadConduit Classic API and login. The app itself is up and normal lead handling is not affected. We will update this incident as we find out more.
Posted Jan 11, 2018 - 08:54 CST