TrustedForm Increased Error Rates
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted 5 months ago. May 22, 2019 - 11:03 CDT
Monitoring
At approximately 12:05 am until 1:20 am CT, the TrustedForm claiming endpoint experienced increased error rates.

The situation has been narrowed down to a piece of legacy stack that we are in the process of replacing.

Any claim operations that failed may be safely retried. No certificate data was lost.
Posted 5 months ago. May 22, 2019 - 00:18 CDT
This incident affected: TrustedForm Application.