LeadConduit Classic Spooling Leads
Incident Report for ActiveProspect
Resolved
LeadConduit Classic continues to operate as normal, and all leads spooled earlier have now been replayed.
Posted 2 months ago. Aug 16, 2019 - 13:48 CDT
Monitoring
Around 10:15am today, August 16, 2019, one of the LeadConduit Classic application servers lost connectivity to the datacenter network. This caused a chain of events that culminated in us spooling all inbound lead submissions. While leads were spooling we took corrective action to restore service. We have retained all leads which were submitted to LeadConduit Classic and are replaying them into the system.
Posted 2 months ago. Aug 16, 2019 - 10:36 CDT
This incident affected: LeadConduit Classic.