LeadConduit Classic delivery issues
Incident Report for ActiveProspect
Resolved
Issues causing some leads to remain queued have now been addressed. Restoration of older lead-delivery detail data is ongoing, but normal operation has been resumed. Our apologies for the inconveniences caused by this incident.
Posted 6 months ago. Apr 10, 2019 - 16:15 CDT
Update
The last of the leads spooled earlier today will finish replaying soon, and fixes for remaining data problems have been identified. Those will continue to be applied tonight and tomorrow.
Posted 6 months ago. Apr 09, 2019 - 21:34 CDT
Update
LCC is once again handling leads in real time, and spooled leads are being replayed. Issues remain to be addressed with some delayed/asynchronous leads back through yesterday (4/8) mid-day.
Posted 6 months ago. Apr 09, 2019 - 16:35 CDT
Update
The database maintenance is taking longer than expected but still progressing. Inbound leads are still being spooled, but we hope to have LeadConduit Classic resume real-time lead handling soon. Spooled leads will be replayed and delivered as quickly as possible at that time.
Posted 6 months ago. Apr 09, 2019 - 16:13 CDT
Update
We are temporarily spooling all inbound leads to LeadConduit Classic to perform emergency database maintenance.
Posted 6 months ago. Apr 09, 2019 - 14:48 CDT
Identified
A database issue is affecting delayed or asynchronous lead delivery. We're working to correct the problem as quickly as possible.
Posted 6 months ago. Apr 09, 2019 - 10:26 CDT
This incident affected: LeadConduit Classic.