TrustedForm elevated error rates
Incident Report for ActiveProspect
Resolved
We have added additional capacity to our database cluster.
Posted 6 months ago. Apr 22, 2019 - 21:55 CDT
Monitoring
Our team has normalized error rates and is currently working on upgrades to the database cluster to prevent this from occurring again.
Posted 6 months ago. Apr 22, 2019 - 15:57 CDT
Identified
We have identified the need to add further capacity to one of our database clusters and are making the necessary changes currently.
Posted 6 months ago. Apr 22, 2019 - 13:58 CDT
Investigating
We are currently investigating elevated error rates in TrustedForm.
Posted 6 months ago. Apr 22, 2019 - 12:45 CDT
This incident affected: TrustedForm Application.