Elevated TrustedForm claim API error rate
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted 6 months ago. May 02, 2019 - 21:23 CDT
Monitoring
The TrustedForm claim API experienced a partial outage from 5:07pm central until 5:16pm central. Two of our application servers were found to be holding on to expired database connections.
Posted 6 months ago. May 02, 2019 - 17:42 CDT
This incident affected: TrustedForm Application.