Elevated error levels claiming TrustedForm certificates
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 21:10 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2018 - 18:13 CDT
Identified
The issue has been identified and we are working on a fix.
Posted Sep 18, 2018 - 14:59 CDT