Network issues affecting TrustedForm and LeadConduit Classic
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 08:29 CDT
Monitoring
One of our hosting providers identified network problems that were causing intermittent problems in data reaching our applications. TrustedForm (including TrustedForm for Facebook) and LeadConduit Classic were affected. Conditions seem to be improving as we monitor the situation.
Posted Mar 17, 2020 - 05:01 CDT
This incident affected: LeadConduit Classic, TrustedForm Application, and TrustedForm Facebook.