Network outage at host
Incident Report for ActiveProspect
Resolved
At 3:46pm central, network engineers identified anomalous traffic destined to one of our data centers and took action to mitigate it restoring connectivity. During this incident the anomalous traffic levels were so high that there was congestion seen elsewhere in the backbone network, so both public and private connectivity was affected.

At this time connectivity has returned to normal.
Posted 11 days ago. Nov 29, 2018 - 15:25 CST
Update
We are continuing to monitor for any further issues.
Posted 11 days ago. Nov 29, 2018 - 14:49 CST
Monitoring
We are currently working with our hosting provider to remediate a network outage. While the outage seems to have been corrected, we are continuing to monitor the situation.

Failed TrustedForm claim calls and lead submissions to LeadConduit which resulted in an HTTP 50x response code need to be resent. If you are a TrustedForm customer using LeadConduit, we will be working to ensure all your TrustedForm claims are made and no action is required on your part.
Posted 11 days ago. Nov 29, 2018 - 14:49 CST
This incident affected: LeadConduit, TrustedForm Application, TrustedForm Script, SuppressionList, and ActiveProspect ID.