TrustedForm Claims Degraded
Incident Report for ActiveProspect
Resolved
We have identified and resolved the issue with claims. The issue seems to have occurred between 6pm and 8:30pm CT. Any retries on failed claims should succeed now. Thank you for your patience.
Posted Oct 05, 2021 - 21:30 CDT
Investigating
We are currently investigating an increase in errors with TrustedForm claiming. We will update as we work to resolve the issue.
Posted Oct 05, 2021 - 20:07 CDT
This incident affected: TrustedForm Application.