Network issue affecting TrustedForm
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 21:26 CDT
Update
Facebook leads are currently being successfully delivered to LeadConduit.

We are continuing to monitor the health of the system. Once we are confident that it is fully recovered, we will mark this issue resolved.
Posted Mar 17, 2020 - 15:42 CDT
Monitoring
Connectivity with TrustedForm has been restored, and we continue to monitor the TrustedForm system. If you are calling the TrustedForm claim API directly from your system, you will need to retry all claim calls that did not result in an HTTP 201. This is always the case, even when we aren't having a major service interruption such as this. If you are processing leads through LeadConduit, all your failed claim calls will be automatically retried for you. There is non further action necessary on your part.

Facebook lead delivery continues to be impacted and may result in slow delivery.

We are continuing to monitor the health of the system. Once we are confident that it is fully recovered, we will mark this issue resolved.
Posted Mar 17, 2020 - 12:24 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2020 - 09:31 CDT
Identified
Our hosting provider continues to experience network problems, preventing data from reaching our applications. TrustedForm (including TrustedForm for Facebook) are affected; we are monitoring the situation.
Posted Mar 17, 2020 - 09:05 CDT
This incident affected: TrustedForm Application and TrustedForm Facebook.