LeadConduit Issues From AWS Outage
Incident Report for ActiveProspect
Resolved
According to Amazon, they've addressed the outage. All our services should be fully operational now.

"We have mitigated the underlying issue that caused some network devices in the US-EAST-1 Region to be impaired. We are seeing improvement in availability across most AWS services. All services are now independently working through service-by-service recovery. We continue to work toward full recovery for all impacted AWS Services and API operations. In order to expedite overall recovery, we have temporarily disabled Event Deliveries for Amazon EventBridge in the US-EAST-1 Region. These events will still be received & accepted, and queued for later delivery."

We will do our own investigation to determine what impact this had on LeadConduit and address any findings appropriately.

Thank you for your patience throughout today's service degradation,
The LeadConduit Team
Posted Dec 07, 2021 - 17:54 CST
Identified
AWS services for "us-east-1" are currently experiencing an outage. LeadConduit uses this region for many of its services and is therefore affected. We are seeing an increase in error rates. We are monitoring this outage closely and will provide regular updates. AWS Status can be tracked here: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 11:27 CST
This incident affected: LeadConduit.