LeadConduit Handler Crashes
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 11:35 CST
Update
The bug fix went live to production just now, and we have confirmed that the issue can no longer be recreated. We will continue monitoring traffic, but all systems look clear again. Thank you for your patience!
Posted Nov 20, 2020 - 11:35 CST
Identified
We are currently working on a fix for a problem affecting a small amount of LeadConduit traffic. Should your leads be affected, please retry them and they should go through. We will update here when the problem has been resolved.
Posted Nov 20, 2020 - 09:01 CST
This incident affected: LeadConduit.