TrustedForm Claim API Increased Error Rates
Incident Report for ActiveProspect
Resolved
We have identified the cause of this problem as a bug in a portion of our infrastructure responsible for making claims. We have followed a procedure to resolve the bug temporarily and have prioritized resolution of that bug. We will continue to monitor this issue and take corrective action as necessary until the fix rolls out.
Posted 3 months ago. Jul 23, 2019 - 16:46 CDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 23, 2019 - 16:39 CDT
Investigating
Around 4pm central time our team was notified by our monitoring infrastructure that the TrustedForm application was struggling to keep up with incoming requests. Since then it has been intermittently failing to process claim API requests. We are currently investigating the root cause of this problem and will update as soon as we know more.
Posted 3 months ago. Jul 23, 2019 - 16:35 CDT
This incident affected: TrustedForm Application and TrustedForm Facebook.