Lead Handling Down
Incident Report for ActiveProspect
Resolved
We have successfully rolled back and the system has stabilized. We will continue to investigate what led to this release issue and will work to mitigate future outages.
Posted Apr 15, 2016 - 11:21 CDT
Investigating
During a normal feature release, part of the application became unresponsive. We have rolled back the release but having issues with the application restarting as expected. We are investigating and will continue to update this page.
Posted Apr 15, 2016 - 10:57 CDT