LeadConduit Classic database issue
Incident Report for ActiveProspect
Resolved
The issue has been resolved, and all spooled leads have been processed. Our database monitors have been updated to better account for the condition that triggered this incident.
Posted May 09, 2016 - 14:54 CDT
Monitoring
Beginning about 2:00PM CT, the LeadConduit Classic database started experiencing performance degradation. The system has recovered to normal levels now, and we continue to monitor its status. Some incoming leads were "spooled" to temporary storage between 2:00 and 2:20; those are being replayed now as quickly as possible.
Posted May 09, 2016 - 14:30 CDT