Intermittent LeadConduit outages
Incident Report for ActiveProspect
Resolved
The problem has been identified and resolved. One of our servers experienced an out-of-memory condition. After resolving the condition, the service is fully operational again.
Posted Oct 01, 2014 - 12:14 CDT
Update
Lead flow is currently not impacted by this incident. It appears to be limited only to the user interface. We are still investigating and will follow up with more information once it becomes available.
Posted Oct 01, 2014 - 12:10 CDT
Investigating
We are currently experiencing trouble with one of our servers and are investigating.
Posted Oct 01, 2014 - 12:07 CDT