BatchRobot File Generation Errors
Incident Report for ActiveProspect
Resolved
The issue with generating and delivering files in BatchRobot has been identified and resolved. Some backend processes were not responding as expected and were restarted. Previously failed files can be regenerated and redelivered from within the BatchRobot UI
Posted Aug 08, 2014 - 10:39 CDT
Investigating
We are currently investigating incidents of BatchRobot files failing to generate and deliver.
Posted Aug 08, 2014 - 09:44 CDT