LeadConduit Classic UI Outage
Incident Report for ActiveProspect
Resolved
LeadConduit continues to operate normally.
Posted Aug 27, 2015 - 09:44 CDT
Monitoring
This morning at 7:02AM our monitoring systems detected a disruption in the LeadConduit Classic service which made it impossible to log in. Our team responding by diagnosing the issue as a service disruption on a secondary database server. That server was used for read-only queries. The service was fully restored when we shifted reads to a different database server.

The service is now running normally and lead handling does not appear to have been impacted. We are monitoring the situation and doing some further investigation to determine the root cause of the outage.
Posted Aug 27, 2015 - 07:45 CDT