Incorrect Retain Usage Classification for Verified Subdomains in TrustedForm

Incident Report for ActiveProspect

Resolved

The issue has been resolved and systems are operating as expected. No further action is needed.
Posted May 06, 2025 - 15:43 CDT

Update

Our engineering team has identified the problem and is working on a resolution. We’ll provide another update once progress has been made.
Posted May 06, 2025 - 08:16 CDT

Update

Our investigation indicates that the impact of this issue is limited to a small number of requests. The engineering team is continuing to investigate to fully understand the scope and confirm the root cause.
Posted May 05, 2025 - 22:01 CDT

Investigating

We are investigating an issue causing some Retain usage from subdomains verified under the “Verify all subdomains” feature to be misclassified as third-party instead of first-party. This may result in higher charges or incorrect usage allocation for some customers. We will correct the issue and ensure impacted accounts are adjusted accordingly. Estimated time to resolution is TBD.
Posted May 05, 2025 - 17:49 CDT
This incident affected: TrustedForm Application.