LeadConduit Filter outage
Incident Report for ActiveProspect
Postmortem

In response to the POODLE SSL vulnerability (CVE­-2014-3566) we disabled SSLv3 for all our services effective 2014-10-15 16:55 UTC. This caused an unforeseen failure in the LeadConduit Classic Filter due to inter-service dependencies.

Shortly thereafter it was discovered that filter functionality was failing for campaign-to-campaign lead deliveries. Roughly two hours after the breaking change, a software fix was deployed. The filter now uses TLSv1 as the default for encrypted HTTP connections initiated by the filter. After the change was made, filtered campaign-to-campaign delivery functionality was restored.

Posted Oct 15, 2014 - 15:29 CDT

Resolved
This incident has been resolved.
Posted Oct 15, 2014 - 15:24 CDT