BatchRobot database maintenance
Incident Report for ActiveProspect
Resolved
The database upgrade affecting BatchRobot has been resolved.
Posted May 25, 2016 - 21:41 CDT
Investigating
The scheduled database maintenance for LeadConduit is also affecting BatchRobot and should be resolved by no later than 10pm CT.
Posted May 25, 2016 - 21:23 CDT